Mila Care Squad - Outdoor AQI (OAQI) Service Disruption – Incident details
Report an issue
Get updates
Email
SMS
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
All systems operational
Outdoor AQI (OAQI) Service Disruption
Resolved
Major outage
Started 4 months ago
Lasted about 2 hours
Affected
😷Outdoor AQI Services
Major outage from 4:31 PM to 5:14 PM, Partial outage from 5:14 PM to 6:06 PM
Updates
Resolved
July 16, 2024 at 6:06 PM
Resolved
July 16, 2024 at 6:06 PM
This incident has been resolved.
Monitoring
July 16, 2024 at 5:14 PM
Monitoring
July 16, 2024 at 5:14 PM
We implemented a fix and are currently monitoring the result.
Investigating
July 16, 2024 at 4:31 PM
Investigating
July 16, 2024 at 4:31 PM
We are currently investigating this incident.