Mila Care Squad - Investigating Mila connection issues – Incident details

Investigating Mila connection issues

Resolved
Major outage
Started 1 day agoLasted about 1 hour

Affected

🔑Account Creation & Login

Major outage from 6:58 PM to 7:41 PM, Operational from 7:41 PM to 7:58 PM

🤝Device Pairing

Major outage from 6:58 PM to 7:41 PM, Operational from 7:41 PM to 7:58 PM

📡Device Connection

Major outage from 6:58 PM to 7:41 PM, Operational from 7:41 PM to 7:58 PM

🏠Indoor AQI Services

Major outage from 6:58 PM to 7:41 PM, Operational from 7:41 PM to 7:58 PM

😷Outdoor AQI Services

Major outage from 6:58 PM to 7:41 PM, Operational from 7:41 PM to 7:58 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating
    We are currently investigating this incident.